NOTICE: NEW FORUMS

We are excited to share with you our brand-new and improved Disruptor Beam forums!

We've chosen new forum software that brings added functionality to improve your experience, including increased spam management. Your username details have been carried over, so you should be able to login with your old forum details without issue. For our veteran community members, you'll see that we have many of the thread categories you’re used to, so we hope you'll feel right at home there.

Our new forums are located here: https://forum.disruptorbeam.com/stt/

 
   
Forum Issue
Posted: 21 April 2017 10:39 AM   [ Ignore ]  
Avatar
Cadet
Rank
Total Posts:  7
Joined  2017-02-19

Hi there,

Three times this week, I’ve replied to a post and then received “generic fatal error”.  After that, it shows that I commented in the forum topics list, but I cannot access the post to see replies.  I’m logged in (correct name is showing at the top). 

Any idea what causes this?

Thanks!

Profile
 
 
Posted: 21 April 2017 11:08 AM   [ Ignore ]   [ # 1 ]  
Federation Council
RankRankRankRankRankRankRank
Total Posts:  5993
Joined  2013-02-08

The issue was due to using quotes in your username - it actually caused some errors in the threads you posted in.
We made a correction and you should no longer have an issue.

 Signature 

Shan
Player Experience Specialist, Disruptor Beam

Profile
 
 
Posted: 21 April 2017 11:23 AM   [ Ignore ]   [ # 2 ]  
Avatar
Cadet
Rank
Total Posts:  7
Joined  2017-02-19
Shan - 21 April 2017 11:08 AM

The issue was due to using quotes in your username - it actually caused some errors in the threads you posted in.
We made a correction and you should no longer have an issue.

Thank you, Shan!

Profile